<!doctype html> <!--[if IE 9]><html class="lt-ie10" lang="en" > <![endif]--><html class="no-js qt-template-"  lang="en-US"><head>  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-43010827-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-43010827-1');</script> <meta charset="utf-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0, user-scalable=no"><link type="text/css" media="all" href="https://wktn.com/wp-content/cache/autoptimize/css/autoptimize_069b8459ad322d628fff6d4abbd0e51e.css" rel="stylesheet" /><link type="text/css" media="screen" href="https://wktn.com/wp-content/cache/autoptimize/css/autoptimize_db2519fe278188f650cea1de1d123175.css" rel="stylesheet" /><title>Dunkirk Man Killed in Saturday Morning House Fire &#8211; WKTN &#8211; 95.3</title><link rel='dns-prefetch' href='//platform.twitter.com' /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//maps.googleapis.com' /><link rel='dns-prefetch' href='//www.google.com' /><link rel='dns-prefetch' href='//apis.google.com' /><link rel='dns-prefetch' href='//secure.gravatar.com' /><link rel='dns-prefetch' href='//platform-api.sharethis.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//cdn.jsdelivr.net' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="WKTN - 95.3 &raquo; Feed" href="https://wktn.com/feed/" /><link rel="alternate" type="application/rss+xml" title="WKTN - 95.3 &raquo; Comments Feed" href="https://wktn.com/comments/feed/" /><link rel="alternate" type="text/calendar" title="WKTN - 95.3 &raquo; iCal Feed" href="https://wktn.com/calendar/?ical=1" /><link rel="alternate" type="application/rss+xml" title="WKTN - 95.3 &raquo; Dunkirk Man Killed in Saturday Morning House Fire Comments Feed" href="https://wktn.com/dunkirk-man-killed-in-saturday-morning-house-fire/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/wktn.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <link rel='stylesheet' id='lato-css'  href='//fonts.googleapis.com/css?family=Lato%3A100%2C300%2C400%2C700&ver=4.9.8' type='text/css' media='all' /><link rel='stylesheet' id='oswald-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C700%2C300&ver=4.9.8' type='text/css' media='all' /><link rel='stylesheet' id='popup-maker-site-css'  href='https://wktn.com/wp-content/cache/autoptimize/css/autoptimize_single_d07f8ef6b6ef8a55e7a548c4b0bbf638.css?generated=1543592817&#038;ver=1.7.30' type='text/css' media='all' /><link rel='stylesheet' id='bfa-font-awesome-css'  href='//cdn.jsdelivr.net/fontawesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' /><link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/6.8.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' /><link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/6.8.1/css/jetpack.css' type='text/css' media='all' /> <script type='text/javascript' src='https://c0.wp.com/c/4.9.8/wp-includes/js/jquery/jquery.js'></script> <script type='text/javascript' src='https://c0.wp.com/c/4.9.8/wp-includes/js/jquery/jquery-migrate.min.js'></script> <script type='text/javascript'>var related_posts_js_options = {"post_heading":"h4"};</script> <script type='text/javascript' src='https://c0.wp.com/p/jetpack/6.8.1/_inc/build/related-posts/related-posts.min.js'></script> <script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=4.9.8'></script> <script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?ver=4.9.8'></script> <script type='text/javascript' src='https://www.google.com/jsapi?ver=4.9.8'></script> <script type='text/javascript'>var objectL10n = {"yopPollParams":{"urlParams":{"ajax":"https:\/\/wktn.com\/wp-admin\/admin-ajax.php","wpLogin":"https:\/\/wktn.com\/wp-login.php?redirect_to=https%3A%2F%2Fwktn.com%2Fwp-admin%2Fadmin-ajax.php%3Faction%3Dyop_poll_record_wordpress_vote"},"apiParams":{"reCaptcha":{"siteKey":""},"facebook":{"appId":""},"google":{"apiKey":"","clientId":""}},"captchaParams":{"imgPath":"https:\/\/wktn.com\/wp-content\/plugins\/yop-poll\/public\/assets\/img\/","url":"https:\/\/wktn.com\/wp-content\/plugins\/yop-poll\/app.php","accessibilityAlt":"Sound icon","accessibilityTitle":"Accessibility option: listen to a question and answer it!","accessibilityDescription":"Type below the <strong>answer<\/strong> to what you hear. Numbers or words:","explanation":"Click or touch the <strong>ANSWER<\/strong>","refreshAlt":"Refresh\/reload icon","refreshTitle":"Refresh\/reload: get new images and accessibility option!"},"voteParams":{"invalidPoll":"Invalid Poll","noAnswersSelected":"No answer selected","minAnswersRequired":"At least {min_answers_allowed} answer(s) required","maxAnswersRequired":"A max of {max_answers_allowed} answer(s) accepted","noAnswerForOther":"No other answer entered","noValueForCustomField":"{custom_field_name} is required","consentNotChecked":"You must agree to our terms and conditions","noCaptchaSelected":"Captcha is required","thankYou":"Thank you for your vote"},"resultsParams":{"singleVote":"vote","multipleVotes":"votes"}}};</script> <script type='text/javascript' async defer src='https://www.google.com/recaptcha/api.js?render=explicit&onload=YOPPollOnLoadRecaptcha'></script> <script type='text/javascript' src='https://apis.google.com/js/platform.js'></script> <script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=5b2a4617a7603d0012fa86c2'></script> <link rel='https://api.w.org/' href='https://wktn.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wktn.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://wktn.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Balanced Scoring Lifts Riverdale Past Bucyrus' href='https://wktn.com/balanced-scoring-lifts-riverdale-past-bucyrus/' /><meta name="generator" content="WordPress 4.9.8" /><link rel="canonical" href="https://wktn.com/dunkirk-man-killed-in-saturday-morning-house-fire/" /><link rel='shortlink' href='https://wp.me/pa8Gqz-2TV' /><link rel="alternate" type="application/json+oembed" href="https://wktn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwktn.com%2Fdunkirk-man-killed-in-saturday-morning-house-fire%2F" /><link rel="alternate" type="text/xml+oembed" href="https://wktn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwktn.com%2Fdunkirk-man-killed-in-saturday-morning-house-fire%2F&#038;format=xml" /><link rel="alternate" type="application/rss+xml" href="https://wktn.com/feed/?post_type=jm_breaking_news" /><script type='text/javascript'>var tminusnow = '{"now":"12\/9\/2018 21:58:19"}';</script><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://wktn.com"><link rel="https://theeventscalendar.com/" href="https://wktn.com/wp-json/tribe/events/v1/" /><link rel='dns-prefetch' href='//v0.wordpress.com'/><link rel='dns-prefetch' href='//i0.wp.com'/><link rel='dns-prefetch' href='//i1.wp.com'/><link rel='dns-prefetch' href='//i2.wp.com'/><link rel='dns-prefetch' href='//c0.wp.com'/><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/> <!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://wktn.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--> <script>document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);</script> <meta property="og:type" content="article" /><meta property="og:title" content="Dunkirk Man Killed in Saturday Morning House Fire" /><meta property="og:url" content="https://wktn.com/dunkirk-man-killed-in-saturday-morning-house-fire/" /><meta property="og:description" content="A Dunkirk man was killed in a house fire this past Saturday morning. According to information from Hardin County Sheriff Keith Everhart, firefighters were dispatched around 8:30 Saturday to the hou…" /><meta property="article:published_time" content="2018-12-09T18:46:42+00:00" /><meta property="article:modified_time" content="2018-12-09T18:47:27+00:00" /><meta property="og:site_name" content="WKTN - 95.3" /><meta property="og:image" content="https://s0.wp.com/i/blank.jpg" /><meta property="og:locale" content="en_US" /><meta name="twitter:text:title" content="Dunkirk Man Killed in Saturday Morning House Fire" /><meta name="twitter:card" content="summary" /> <noscript><style type="text/css">.wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head><body id="qtBody" class="post-template-default single single-post postid-11155 single-format-standard tribe-no-js is_unknown qt-body template- qt-sticky qt-menucontainer  woocommerce woomanual  wpb-js-composer js-comp-ver-5.6 vc_responsive" data-soundmanagerurl="https://wktn.com/wp-content/themes/sonik/assets/soundmanager/swf/"  data-accentcolor="#cdcdcd" data-accentcolordark="#a64b37" data-textcolor="#e8e8e8" ><div id="qtMainContainer" class="qt-main-container stage qt-preloaderanimation"><div id="skrollr-body" class="" data-10="@class:qt-scrolled;" data-0="@class:qt-scrolledoff;"><div class="qw-headernav" ><nav class="qw-animated qt-site-navbar" id="qwMainNavbar"><div class=" qw-wrapper qw-nav-desktop"><div class="container qw-block-100p "><div class="nav-wrapper maincolor"><h2 class="qt-logo-big-text"><a href="https://wktn.com">WKTN - 95.3</a></h2><ul id="qwtoggle" class="dropDownMenu"><li id="menu-item-4577" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-4577"><a href="https://wktn.com/">Home</a></li><li id="menu-item-4845" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4845"><a href="http://www.lightningstream.com/Player.aspx?call=WKTN&#038;title=">Listen</a><ul class="sub-menu"><li id="menu-item-6377" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6377"><a href="http://www.lightningstream.com/Player.aspx?call=WKTN&#038;title=">Live Radio</a></li><li id="menu-item-6376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6376"><a href="https://wktn.com/podcast-2/">Podcast</a></li></ul></li><li id="menu-item-4583" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-4583"><a href="https://wktn.com/category/news/">News</a></li><li id="menu-item-4545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4545"><a href="https://wktn.com/category/sports/">Sports</a></li><li id="menu-item-4584" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4584"><a href="https://wktn.com/category/community/obituaries/">Obituaries</a></li><li id="menu-item-4610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4610"><a href="https://wktn.com/category/community/">Community</a><ul class="sub-menu"><li id="menu-item-5134" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5134"><a href="https://wktn.com/calendar/">Event Calendar</a></li><li id="menu-item-5137" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5137"><a href="https://wktn.com/birthday-club/">Birthday Club</a></li><li id="menu-item-7318" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7318"><a href="https://wktn.com/schools/">Schools</a></li><li id="menu-item-5062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5062"><a href="https://wktn.com/category/community/pets/">Lost / Found Pets</a></li><li id="menu-item-4621" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4621"><a href="https://wktn.com/events-notification/">New Event Submission</a></li></ul></li><li id="menu-item-4572" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4572"><a href="#">About Us</a><ul class="sub-menu"><li id="menu-item-4578" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4578"><a href="https://wktn.com/the-team/">The Team</a></li><li id="menu-item-4580" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4580"><a href="https://wktn.com/programs/">Programs</a></li><li id="menu-item-4573" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4573"><a href="https://publicfiles.fcc.gov/fm-profile/wktn">Public File</a></li><li id="menu-item-4848" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4848"><a href="https://wktn.com/contact-us/">Contact Us</a></li><li id="menu-item-5133" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5133"><a href="https://wktn.com/advertising/">Advertising</a></li><li id="menu-item-9910" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9910"><a href="https://wktn.com/contest-rules/">Contest Rules</a></li></ul></li></ul><ul id="headerbuttons" class="right qt-icon-nav qt-tabs-controller"></ul><div class="qw-musicplayer" id="qwMusicPlayerContainer" data-autoplay="" data-soundmanagerswf="https://wktn.com/wp-content/themes/sonik/assets/js/soundmanager2.swf"><div id="qtVolumeControl" class="qw-animated qw-volume-control maincolor dark hidden-ipad-and-down"> <a class="qw-playerbutton btn" href="#" id="theVolCursor"> <span id="qwVolNum">100</span> </a><div class="qw-volume-icon" id="radioname"><i class="mdi-device-signal-cellular-3-bar"></i></div></div><div class="qw-radiolist" id="channelsList"> <a href="#" data-mp3url="http://www.lightningstream.com/Player.aspx?call=WKTN&#038;title="  class="waves-effect waves-light btn qwPlayerPlayList mp3soundmanager"> <i class="mdi-av-play-arrow"></i>WKTN </a></div></div> <a href="#" data-activates="nav-mobile" class="button-collapse" ><i class="mdi-navigation-menu white-text"></i></a><div class="canc"></div></div></div></div><ul id="nav-mobile" class="side-nav "><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-4577"><a href="https://wktn.com/">Home</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4845"><a href="http://www.lightningstream.com/Player.aspx?call=WKTN&#038;title=">Listen</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6377"><a href="http://www.lightningstream.com/Player.aspx?call=WKTN&#038;title=">Live Radio</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6376"><a href="https://wktn.com/podcast-2/">Podcast</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-4583"><a href="https://wktn.com/category/news/">News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4545"><a href="https://wktn.com/category/sports/">Sports</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4584"><a href="https://wktn.com/category/community/obituaries/">Obituaries</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4610"><a href="https://wktn.com/category/community/">Community</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5134"><a href="https://wktn.com/calendar/">Event Calendar</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5137"><a href="https://wktn.com/birthday-club/">Birthday Club</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7318"><a href="https://wktn.com/schools/">Schools</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5062"><a href="https://wktn.com/category/community/pets/">Lost / Found Pets</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4621"><a href="https://wktn.com/events-notification/">New Event Submission</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4572"><a href="#">About Us</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4578"><a href="https://wktn.com/the-team/">The Team</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4580"><a href="https://wktn.com/programs/">Programs</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4573"><a href="https://publicfiles.fcc.gov/fm-profile/wktn">Public File</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4848"><a href="https://wktn.com/contact-us/">Contact Us</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5133"><a href="https://wktn.com/advertising/">Advertising</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9910"><a href="https://wktn.com/contest-rules/">Contest Rules</a></li></ul></li></ul> <a href="http://wktn.com/category/localnews/feed"><img src="http://wktn.com/wp-content/uploads/2018/06/rss_512.png" alt="RSS Feed" title="RSS Feed" /></a></nav><div class="container qt-stroke-container"><hr class="qt-stroke"></div></div><div class="container qt-extracontents"><div class="qt-tabs-container qt-extra-contents" id="qtExtraTabs"><div class="container"><div class="qt-tab qtQAutoHeight" id="tabwidgets"><div class="tabcontent"><div class="qt-extra-widgets"><div class="row"><div class="col l4 s12"><aside id="recent-posts-widget-with-thumbnails-2" class="widget qtwidget recent-posts-widget-with-thumbnails"><div id="rpwwt-recent-posts-widget-with-thumbnails-2" class="rpwwt-widget"><h4 class="qt-widget-title  qt-border top thick qt-border-accent">News</h4><ul><li><a href="https://wktn.com/dunkirk-man-killed-in-saturday-morning-house-fire/"><span class="rpwwt-post-title">Dunkirk Man Killed in Saturday Morning House Fire</span></a></li><li><a href="https://wktn.com/construction-worker-killed-on-33-in-union-county/"><span class="rpwwt-post-title">Construction Worker Killed on 33 in Union County</span></a></li><li><a href="https://wktn.com/2018-mistletoe-ball-a-success/"><span class="rpwwt-post-title">2018 Mistletoe Ball a Success</span></a></li><li><a href="https://wktn.com/ag-society-releases-minutes-of-december-meeting-2/"><span class="rpwwt-post-title">Ag Society Releases Minutes of December Meeting</span></a></li><li><a href="https://wktn.com/5th-graders-urged-to-participate-in-poster-contest/"><span class="rpwwt-post-title">5th Graders Urged to Participate in Poster Contest</span></a></li></ul></div></aside></div><div class="col l4 s12"><aside id="recent-posts-widget-with-thumbnails-3" class="widget qtwidget recent-posts-widget-with-thumbnails"><div id="rpwwt-recent-posts-widget-with-thumbnails-3" class="rpwwt-widget"><h4 class="qt-widget-title  qt-border top thick qt-border-accent">Sports</h4><ul><li><a href="https://wktn.com/balanced-scoring-lifts-riverdale-past-bucyrus/"><span class="rpwwt-post-title">Balanced Scoring Lifts Riverdale Past Bucyrus</span></a></li><li><a href="https://wktn.com/columbus-blue-jackets-schedule/"><span class="rpwwt-post-title">Columbus Blue Jackets Schedule</span></a></li><li><a href="https://wktn.com/ridgemont-8th-grade-defeats-vanlue-in-basketball-action/"><span class="rpwwt-post-title">Ridgemont 8th Grade Defeats Vanlue in Basketball Action</span></a></li><li><a href="https://wktn.com/osu-head-coach-urban-meyer-to-announce-his-retirement/"><span class="rpwwt-post-title">OSU Head Coach Urban Meyer to Announce His Retirement</span></a></li><li><a href="https://wktn.com/area-basketball-scores/"><span class="rpwwt-post-title">Area Basketball Scores</span></a></li></ul></div></aside></div><div class="col l4 s12"><aside id="recent-posts-widget-with-thumbnails-4" class="widget qtwidget recent-posts-widget-with-thumbnails"><div id="rpwwt-recent-posts-widget-with-thumbnails-4" class="rpwwt-widget"><h4 class="qt-widget-title  qt-border top thick qt-border-accent">State News</h4><ul><li><a href="https://wktn.com/5th-graders-urged-to-participate-in-poster-contest/"><span class="rpwwt-post-title">5th Graders Urged to Participate in Poster Contest</span></a></li><li><a href="https://wktn.com/ohio-secretary-of-state-certifies-november-election/"><span class="rpwwt-post-title">Ohio Secretary of State Certifies November Election</span></a></li><li><a href="https://wktn.com/reinstatement-fee-amnesty-initiative-underway-in-ohio/"><span class="rpwwt-post-title">Reinstatement Fee Amnesty Initiative Underway in Ohio</span></a></li><li><a href="https://wktn.com/state-of-ohio-surplus-vehicle-auction-this-saturday/"><span class="rpwwt-post-title">State of Ohio Surplus Vehicle Auction this Saturday</span></a></li><li><a href="https://wktn.com/ohios-first-self-driving-shuttle-opens-to-the-public/"><span class="rpwwt-post-title">Ohio’s First Self-Driving Shuttle Opens to the Public</span></a></li></ul></div></aside></div></div></div></div></div></div></div></div><div class="qt-headerbar hide-on-small-only"><div class="container"><div class="row"><div class="col s12 "><ul class="qt-breadcrumb"><li><a href="https://wktn.com/"> Home</a></li><li> / <a href="https://wktn.com/category/news/localnews/" >Local News</a></li><li> / Dunkirk Man Killed in Saturday Morning House Fire</li></ul></div><div class="col s12 m6 l3 hide-on-med-and-down qt-social-icons "></div></div></div></div><div class="container"></div><div id="qwjquerycontent qt-single"><article  class="qt-content  post-11155 post type-post status-publish format-standard hentry category-localnews" id="post11155" ><div class="qt-featuredimage-container qt-fade-to-paperX"><div class="qt-featuredimage  qt-fade-to-paperX" data-blur="15" data-blurStart="0" data-type="background" data-bgimageurl=""></div></div><header class="qt-header qt-fade-to-paper qt-single-part-post"><div class="container qt-tags"><div class="qt-reading-opt"> <a href="https://wktn.com/category/news/localnews/" >Local News</a></div></div><h1 class="container qt-title">Dunkirk Man Killed in Saturday Morning House Fire</h1><p class="container qt-metas text-center"> <i class="fa fa-user"></i> <a href="https://wktn.com/author/dbeverly/" title="Posts by WKTN News" rel="author">WKTN News</a> <i class="fa fa-calendar"></i> 9 December 2018</p></header><div class="qt-paper"><main class="qt-post-content container"><div class="qt-reading-opt qt-post-content" role="main"><p>A Dunkirk man was killed in a house fire this past Saturday morning.</p><p>According to information from Hardin County Sheriff Keith Everhart, firefighters were dispatched around 8:30 Saturday to the house located at 221 North Buckeye Street in the village.</p><p>The house was fully engulfed in flames when firefighters arrived.</p><p>The only occupant in the house was the owner, listed as Gregory Spearman, who according to multiple sources, is the one who died in the fire.</p><p>No cause has been given, and the fire remains under investigation by the Fire Investigation Team.</p><p>Multiple fire departments from around the area provided mutual assistance, and firefighters were on the scene for several hours.</p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-11155" class="share-twitter sd-button share-icon no-text" href="https://wktn.com/dunkirk-man-killed-in-saturday-morning-house-fire/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-11155" class="share-facebook sd-button share-icon no-text" href="https://wktn.com/dunkirk-man-killed-in-saturday-morning-house-fire/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow noopener noreferrer" data-shared="sharing-google-11155" class="share-google-plus-1 sd-button share-icon no-text" href="https://wktn.com/dunkirk-man-killed-in-saturday-morning-house-fire/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div id='jp-relatedposts' class='jp-relatedposts' ><h3 class="jp-relatedposts-headline"><em>Related</em></h3></div></div></main><div class="container qt-tags"><div class="qt-reading-opt"></div></div></div></article></div><footer><div class="qt-author-infobox"><div class="qt-fade-to-paper reversed qt-author-text"><div class="container"><div class="qt-reading-opt"><h4 class="qt-titdeco">The Author</h4><div class="row"> <address class="col m8 l6 s12 qt-authorinfo"><h3 class="qt-authorinfo-title ">WKTN News</h3><p></p><h6 class="qt-border top thick"> Read more posts from <a href="https://wktn.com/author/dbeverly/" title="Posts by WKTN News" rel="author">WKTN News</a></h6> </address></div></div></div></div></div></footer><div class="qt-related-section"><div class="container"><h2>Related articles</h2><div id="related" class="owl-carousel qt-owlcarousel dots-true" 
 data-items="3"
 data-margin="30" 
 data-loop="true" 
 data-center="false" 
 data-mouseDrag="true" 
 data-touchDrag="true" 
 data-pullDrag="true" 
 data-freeDrag="false" 
 data-stagePadding="0"
 data-mergeFit="true"
 data-autoWidth="false" 
 data-startPosition="0" 
 data-URLhashListener="false" 
 data-nav=""
 data-navRewind="true" 
 data-navText="&#x27;,next&#x27;,&#x27;prev&#x27;"
 data-autoplayHoverPause="true" 
 data-dots="true" 
 data-autoplay="false" 
 data-autoplaytimeout="5000" 
 data-video="false" 
 data-videoHeight="false" 
 data-videoWidth="false"
 ><div class="qt-figure"><figure> <img src="https://i1.wp.com/wktn.com/wp-content/uploads/2018/11/edited-11.jpg?resize=600%2C350&#038;ssl=1" data-imagesize="qantumthemes_medium-thumb" width="600" height="350" alt="Kenton Lion&#8217;s Club Christmas Parade 2018"><figcaption><p class="hide-on-med-and-down"><i class="fa fa-link"></i> Read more</p><h2 class="hide-on-med-and-down">Kenton Lion&#8217;s Club Christmas Parade 2018</h2> <a href="https://wktn.com/kenton-lions-club-christmas-parade-2018/" class="cmblink qwjquerycontent">View more</a></figcaption></figure><h5 class="hide-on-large-only"><a href="https://wktn.com/kenton-lions-club-christmas-parade-2018/" class="cmblink qwjquerycontent">Kenton Lion&#8217;s Club Christmas Parade 2018</a></h5></div><div class="qt-figure"><figure> <img src="https://i2.wp.com/wktn.com/wp-content/uploads/2018/11/attachment1-1.jpg?resize=600%2C350&#038;ssl=1" data-imagesize="qantumthemes_medium-thumb" width="600" height="350" alt="Kenton High School to Present Pippin"><figcaption><p class="hide-on-med-and-down"><i class="fa fa-link"></i> Read more</p><h2 class="hide-on-med-and-down">Kenton High School to Present Pippin</h2> <a href="https://wktn.com/kenton-high-school-to-present-pippin/" class="cmblink qwjquerycontent">View more</a></figcaption></figure><h5 class="hide-on-large-only"><a href="https://wktn.com/kenton-high-school-to-present-pippin/" class="cmblink qwjquerycontent">Kenton High School to Present Pippin</a></h5></div><div class="qt-figure"><figure> <img src="https://i0.wp.com/wktn.com/wp-content/uploads/2018/11/voting.jpg?resize=600%2C350&#038;ssl=1" data-imagesize="qantumthemes_medium-thumb" width="600" height="350" alt="Unofficial November 6th 2018 Election Results"><figcaption><p class="hide-on-med-and-down"><i class="fa fa-link"></i> Read more</p><h2 class="hide-on-med-and-down">Unofficial November 6th 2018 Election Results</h2> <a href="https://wktn.com/unofficial-november-6th-2018-election-results/" class="cmblink qwjquerycontent">View more</a></figcaption></figure><h5 class="hide-on-large-only"><a href="https://wktn.com/unofficial-november-6th-2018-election-results/" class="cmblink qwjquerycontent">Unofficial November 6th 2018 Election Results</a></h5></div><div class="qt-figure"><figure> <img src="https://i1.wp.com/wktn.com/wp-content/uploads/2018/10/IMG_1231-1.jpg?resize=600%2C350&#038;ssl=1" data-imagesize="qantumthemes_medium-thumb" width="600" height="350" alt="Gallery of Kenton Halloween Parade"><figcaption><p class="hide-on-med-and-down"><i class="fa fa-link"></i> Read more</p><h2 class="hide-on-med-and-down">Gallery of Kenton Halloween Parade</h2> <a href="https://wktn.com/gallery-of-kenton-halloween-parade/" class="cmblink qwjquerycontent">View more</a></figcaption></figure><h5 class="hide-on-large-only"><a href="https://wktn.com/gallery-of-kenton-halloween-parade/" class="cmblink qwjquerycontent">Gallery of Kenton Halloween Parade</a></h5></div><div class="qt-figure"><figure> <img src="https://i0.wp.com/wktn.com/wp-content/uploads/2018/05/Sheriff-Seal-1.jpg?resize=600%2C350&#038;ssl=1" data-imagesize="qantumthemes_medium-thumb" width="600" height="350" alt="Man Arrested In Connection To Battery Thefts"><figcaption><p class="hide-on-med-and-down"><i class="fa fa-link"></i> Read more</p><h2 class="hide-on-med-and-down">Man Arrested In Connection To Battery Thefts</h2> <a href="https://wktn.com/man-arrested-in-connection-to-battery-thefts/" class="cmblink qwjquerycontent">View more</a></figcaption></figure><h5 class="hide-on-large-only"><a href="https://wktn.com/man-arrested-in-connection-to-battery-thefts/" class="cmblink qwjquerycontent">Man Arrested In Connection To Battery Thefts</a></h5></div><div class="qt-figure"><figure> <img src="https://i1.wp.com/wktn.com/wp-content/uploads/2018/10/Wreak-doctored.jpg?resize=600%2C350&#038;ssl=1" data-imagesize="qantumthemes_medium-thumb" width="600" height="350" alt="Fatal Accident on State Route 31"><figcaption><p class="hide-on-med-and-down"><i class="fa fa-link"></i> Read more</p><h2 class="hide-on-med-and-down">Fatal Accident on State Route 31</h2> <a href="https://wktn.com/fatal-accident-on-state-route-31/" class="cmblink qwjquerycontent">View more</a></figcaption></figure><h5 class="hide-on-large-only"><a href="https://wktn.com/fatal-accident-on-state-route-31/" class="cmblink qwjquerycontent">Fatal Accident on State Route 31</a></h5></div><div class="qt-figure"><figure> <img src="https://i0.wp.com/wktn.com/wp-content/uploads/2018/08/DSC_0572.jpg?resize=600%2C350&#038;ssl=1" data-imagesize="qantumthemes_medium-thumb" width="600" height="350" alt="Kenton Little League&#8217;s Ballpark Bash Was A Success!"><figcaption><p class="hide-on-med-and-down"><i class="fa fa-link"></i> Read more</p><h2 class="hide-on-med-and-down">Kenton Little League&#8217;s Ballpark Bash Was A Success!</h2> <a href="https://wktn.com/kenton-little-leagues-ballpark-bash-was-a-success/" class="cmblink qwjquerycontent">View more</a></figcaption></figure><h5 class="hide-on-large-only"><a href="https://wktn.com/kenton-little-leagues-ballpark-bash-was-a-success/" class="cmblink qwjquerycontent">Kenton Little League&#8217;s Ballpark Bash Was A Success!</a></h5></div><div class="qt-figure"><figure> <img src="https://i0.wp.com/wktn.com/wp-content/uploads/2018/07/2.jpg?resize=600%2C350&#038;ssl=1" data-imagesize="qantumthemes_medium-thumb" width="600" height="350" alt="Farmer Suicide Rising: Risk Factors and How To Help"><figcaption><p class="hide-on-med-and-down"><i class="fa fa-link"></i> Read more</p><h2 class="hide-on-med-and-down">Farmer Suicide Rising: Risk Factors and How To Help</h2> <a href="https://wktn.com/farmer-suicide-rising-risk-factors-and-how-to-help/" class="cmblink qwjquerycontent">View more</a></figcaption></figure><h5 class="hide-on-large-only"><a href="https://wktn.com/farmer-suicide-rising-risk-factors-and-how-to-help/" class="cmblink qwjquerycontent">Farmer Suicide Rising: Risk Factors and How To Help</a></h5></div><div class="qt-figure"><figure> <img src="https://i2.wp.com/wktn.com/wp-content/uploads/2018/07/IMG_0101.jpg?resize=600%2C350&#038;ssl=1" data-imagesize="qantumthemes_medium-thumb" width="600" height="350" alt="Hidden Treasure on Blanchard Banks"><figcaption><p class="hide-on-med-and-down"><i class="fa fa-link"></i> Read more</p><h2 class="hide-on-med-and-down">Hidden Treasure on Blanchard Banks</h2> <a href="https://wktn.com/sunflowers/" class="cmblink qwjquerycontent">View more</a></figcaption></figure><h5 class="hide-on-large-only"><a href="https://wktn.com/sunflowers/" class="cmblink qwjquerycontent">Hidden Treasure on Blanchard Banks</a></h5></div></div> <i class="qt-swipe hide-on-large-only"></i></div></div><footer class="qt-footer"> <a href="#qtBody" class="qt-btn-rhombus qt-btn-ghost qt-link-top qwsmoothscroll"><i class="fa fa-chevron-up"></i></a><hr class="qt-spacer"><div class="qt-social-icons"></div><div class="googleadblock"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
 style="display:block"
 data-ad-client="ca-pub-0550588750239610"
 data-ad-slot="2330603656"
 data-ad-format="auto"
 data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><h4><div class="a-single a-7"><a class="gofollow" data-track="NywwLDEsNjA=" href="http://webwiseforradio.com/ads/www/delivery/ck.php?oaparams=2__bannerid=8311__zoneid=1689__cb=96f1d9d10f__oadest=http%3A%2F%2Facehardware.shoplocal.com%2FAceHardwareCircular%2FEntry%2FLandingContent%3Fstoreid%3D2434572%26sneakpeek%3DN%26listingid%3D0" target="_blank"><img src="https://i1.wp.com/wktn.com/wp-content/uploads/2018/05/ace_hardware-1.jpg?ssl=1" width="728" /></a></div></h4><h4></h4><div class='footer-ads'><div class="g g-2"><div class="g-col b-2 a-10"><a class="gofollow" data-track="MTAsMiwxLDYw" href="http://webwiseforradio.com/ads/www/delivery/ck.php?oaparams=2__bannerid=12181__zoneid=1694__cb=a7045a1eab__oadest=http%3A%2F%2Fwww.nelsonautogroup.com" target="_blank"><img src="https://i1.wp.com/wktn.com/wp-content/uploads/2018/05/nelson-1.png?ssl=1" /></a></div><div class="g-col b-2 a-8"><a class="gofollow" data-track="OCwyLDEsNjA=" href="http://webwiseforradio.com/ads/www/delivery/ck.php?oaparams=2__bannerid=8345__zoneid=1690__cb=b7982063f7__oadest=http%3A%2F%2Fhardinfoundation.org%2F" target="_blank"><img src="https://i0.wp.com/wktn.com/wp-content/uploads/2018/05/hardin_county_community_foundation-1.jpg?ssl=1" /></a></div><div class="g-col b-2 a-9"><a class="gofollow" data-track="OSwyLDEsNjA=" href="http://webwiseforradio.com/ads/www/delivery/ck.php?oaparams=2__bannerid=8486__zoneid=1692__cb=9eac73a3ba__oadest=http%3A%2F%2Fwww.amazon.com%2F%3F%26tag%3Dwr0a0-20%26camp%3D216797%26creative%3D493965%26linkCode%3Dur1%26adid%3D1JNA23SZ05GTCECA55DC%26" target="_blank"><img src="https://i2.wp.com/wktn.com/wp-content/uploads/2018/05/amazon-1.png?ssl=1" /></a></div></div></div><h6>112 N. Detroit St. Kenton | Business: (419) 675-2355 | Contest: 1-800-953-WKTN | <a href="mailto:info@wktn.com">info@wktn.com</a></h6><h6> Copyright 2018 | WKTN Radio | Home Town Media | <a href="http://publicfiles.fcc.gov/fm-profile/wktn">Public File</a> | <a href="https://wktn.com/contest-rules/">Contest Rules</a></h6><hr class="qt-spacer"></footer></div></div><div id="pum-10723" class="pum pum-overlay pum-theme-5397 pum-theme-lightbox popmake-overlay click_open" data-popmake="{&quot;id&quot;:10723,&quot;slug&quot;:&quot;delays-cancellations&quot;,&quot;theme_id&quot;:5397,&quot;cookies&quot;:[],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie_name&quot;:null}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:false,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;medium&quot;,&quot;responsive_min_width&quot;:&quot;0%&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;100%&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center top&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:false,&quot;esc_press&quot;:false,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" aria-labelledby="pum_popup_title_10723"><div id="popmake-10723" class="pum-container popmake theme-5397 pum-responsive pum-responsive-medium responsive size-medium"><div id="pum_popup_title_10723" class="pum-title popmake-title"> Delays/Cancellations as of 8:42am 11/30/18</div><div class="pum-content popmake-content"><p><strong><span style="text-decoration: underline;">Closed&#8230;</span></strong><br /> Ada<br /> Allen East<br /> Hardin Northern<br /> Hardin Community School<br /> Kenton City Schools<br /> Simon Kenton<br /> Ridgemont<br /> Upper Scioto Valley</p><p><strong><span style="text-decoration: underline;">2 Hour delay&#8230;</span></strong><br /> Arlington<br /> Benjamin Logan<br /> HARCO Industries<br /> Indian Lake Schools<br /> Riverdale<br /> Upper Sandusky</p><div class="text_exposed_show"><p><span style="text-decoration: underline;"><strong>1 Hour Delay&#8230;</strong></span><br /> Forest Christian Preschool</p></div></div> <button type="button" class="pum-close popmake-close" aria-label="Close"> × </button></div></div><div id="pum-5402" class="pum pum-overlay pum-theme-5401 pum-theme-framed-border popmake-overlay click_open" data-popmake="{&quot;id&quot;:5402,&quot;slug&quot;:&quot;breaking&quot;,&quot;theme_id&quot;:5401,&quot;cookies&quot;:[{&quot;event&quot;:&quot;on_popup_open&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;pum-5402&quot;,&quot;key&quot;:&quot;&quot;,&quot;session&quot;:true,&quot;time&quot;:&quot;1 week&quot;,&quot;path&quot;:true}}],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie_name&quot;:null}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:false,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;large&quot;,&quot;responsive_min_width&quot;:&quot;0%&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;100%&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center top&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:false,&quot;esc_press&quot;:false,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" aria-labelledby="pum_popup_title_5402"><div id="popmake-5402" class="pum-container popmake theme-5401 pum-responsive pum-responsive-large responsive size-large"><div id="pum_popup_title_5402" class="pum-title popmake-title"> Eats on the Street Rescheduled</div><div class="pum-content popmake-content"><p>Eats on the Street has been rescheduled from June 22nd to July 28th.</p></div> <button type="button" class="pum-close popmake-close" aria-label="Close"> × </button></div></div> <script>( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );</script> <div style="display:none"></div> <script>jQuery(document).ready(function () {
		jQuery.post('https://wktn.com?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var s = document.createElement("script");
			s.type = "text/javascript";
			s.innerHTML = response;
			jQuery("head").append(s);
		});
    });</script><script>var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};var tribe_system_info = {"sysinfo_optin_nonce":"2e65e94c3c","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};</script> <script type="text/javascript">window.WPCOM_sharing_counts = {"https:\/\/wktn.com\/dunkirk-man-killed-in-saturday-morning-house-fire\/":11155};</script> <script type='text/javascript' src='https://c0.wp.com/p/jetpack/6.8.1/_inc/build/photon/photon.min.js'></script> <script type='text/javascript'>var click_object = {"ajax_url":"https:\/\/wktn.com\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript'>var ctf = {"ajax_url":"https:\/\/wktn.com\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript'>var mtphr_dnt_vars = {"is_rtl":""};</script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201850'></script> <script type='text/javascript'>var tCountAjax = {"ajaxurl":"https:\/\/wktn.com\/wp-admin\/admin-ajax.php","countdownNonce":"2bcdb9fd8b"};</script> <script type='text/javascript'>var wpcAjax = {"wpc_nonce":"ee366cc0c4","wpc_url":"https:\/\/wktn.com\/wp-admin\/admin-ajax.php?lang=en"};</script> <script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Decaa'></script> <script type='text/javascript'>var WPGroHo = {"my_hash":""};</script> <script type='text/javascript' src='https://c0.wp.com/p/jetpack/6.8.1/modules/wpgroho.js'></script> <script type='text/javascript' src='https://c0.wp.com/c/4.9.8/wp-includes/js/imagesloaded.min.js'></script> <script type='text/javascript' src='https://c0.wp.com/c/4.9.8/wp-includes/js/masonry.min.js'></script> <script type='text/javascript' src='https://c0.wp.com/p/jetpack/6.8.1/_inc/build/lazy-images/js/lazy-images.min.js'></script> <script type='text/javascript' src='https://c0.wp.com/c/4.9.8/wp-includes/js/jquery/ui/core.min.js'></script> <script type='text/javascript' src='https://c0.wp.com/c/4.9.8/wp-includes/js/jquery/ui/position.min.js'></script> <script type='text/javascript'>var pum_vars = {"version":"1.7.30","ajaxurl":"https:\/\/wktn.com\/wp-admin\/admin-ajax.php","restapi":"https:\/\/wktn.com\/wp-json\/pum\/v1","rest_nonce":null,"default_theme":"5396","debug_mode":"","disable_tracking":"","home_url":"\/","message_position":"top","core_sub_forms_enabled":"1","popups":[]};
var ajaxurl = "https:\/\/wktn.com\/wp-admin\/admin-ajax.php";
var pum_debug_vars = {"debug_mode_enabled":"Popup Maker: Debug Mode Enabled","debug_started_at":"Debug started at:","debug_more_info":"For more information on how to use this information visit https:\/\/docs.wppopupmaker.com\/?utm_medium=js-debug-info&utm_campaign=ContextualHelp&utm_source=browser-console&utm_content=more-info","global_info":"Global Information","localized_vars":"Localized variables","popups_initializing":"Popups Initializing","popups_initialized":"Popups Initialized","single_popup_label":"Popup: #","theme_id":"Theme ID: ","label_method_call":"Method Call:","label_method_args":"Method Arguments:","label_popup_settings":"Settings","label_triggers":"Triggers","label_cookies":"Cookies","label_delay":"Delay:","label_conditions":"Conditions","label_cookie":"Cookie:","label_settings":"Settings:","label_selector":"Selector:","label_mobile_disabled":"Mobile Disabled:","label_tablet_disabled":"Tablet Disabled:","label_event":"Event: %s","triggers":{"click_open":"Click Open","auto_open":"Time Delay \/ Auto Open"},"cookies":{"on_popup_close":"On Popup Close","on_popup_open":"On Popup Open","pum_sub_form_success":"Subscription Form: Successful","pum_sub_form_already_subscribed":"Subscription Form: Already Subscribed","manual":"Manual JavaScript","ninja_form_success":"Ninja Form Success"}};
var pum_sub_vars = {"ajaxurl":"https:\/\/wktn.com\/wp-admin\/admin-ajax.php","message_position":"top"};
var pum_popups = {"pum-10723":{"disable_on_mobile":false,"disable_on_tablet":false,"custom_height_auto":false,"scrollable_content":false,"position_from_trigger":false,"position_fixed":false,"overlay_disabled":false,"stackable":false,"disable_reposition":false,"close_on_overlay_click":false,"close_on_esc_press":false,"close_on_f4_press":false,"disable_form_reopen":false,"disable_accessibility":false,"theme_id":"5397","size":"medium","responsive_min_width":"0%","responsive_max_width":"100%","custom_width":"640px","custom_height":"380px","animation_type":"fade","animation_speed":"350","animation_origin":"center top","location":"center top","position_top":"100","position_bottom":"0","position_left":"0","position_right":"0","zindex":"1999999999","close_button_delay":"0","triggers":[],"cookies":[],"id":10723,"slug":"delays-cancellations"},"pum-5402":{"disable_on_mobile":false,"disable_on_tablet":false,"custom_height_auto":false,"scrollable_content":false,"position_from_trigger":false,"position_fixed":false,"overlay_disabled":false,"stackable":false,"disable_reposition":false,"close_on_overlay_click":false,"close_on_esc_press":false,"close_on_f4_press":false,"disable_form_reopen":false,"disable_accessibility":false,"cookies":[{"event":"on_popup_open","settings":{"name":"pum-5402","key":"","session":true,"time":"1 week","path":true}}],"theme_id":"5401","size":"large","responsive_min_width":"0%","responsive_max_width":"100%","custom_width":"640px","custom_height":"380px","animation_type":"fade","animation_speed":"350","animation_origin":"center top","location":"center top","position_top":"100","position_bottom":"0","position_left":"0","position_right":"0","zindex":"1999999999","close_button_delay":"0","triggers":[],"id":5402,"slug":"breaking"}};</script> <script type='text/javascript' src='https://c0.wp.com/c/4.9.8/wp-includes/js/wp-embed.min.js'></script> <script type='text/javascript'>WebFont.load({google:{families:['Open Sans:400,700:cyrillic,cyrillic-ext,devanagari,greek,greek-ext,khmer,latin,latin-ext,vietnamese,hebrew,arabic,bengali,gujarati,tamil,telugu,thai', 'Montserrat:700:cyrillic,cyrillic-ext,devanagari,greek,greek-ext,khmer,latin,latin-ext,vietnamese,hebrew,arabic,bengali,gujarati,tamil,telugu,thai']}});</script> <script type='text/javascript'>var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};</script> <script type='text/javascript' src='https://c0.wp.com/p/jetpack/6.8.1/_inc/build/sharedaddy/sharing.min.js'></script> <script type='text/javascript'>var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});</script> <script type='text/javascript' src='https://stats.wp.com/e-201850.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.8.1',blog:'149833079',post:'11155',tz:'-5',srv:'wktn.com'} ]);
	_stq.push([ 'clickTrackerInit', '149833079', '11155' ]);</script> <script type="text/javascript" defer src="https://wktn.com/wp-content/cache/autoptimize/js/autoptimize_6f33256790e8f4f7a847d4218af9f35a.js"></script></body><script>'undefined'=== typeof _trfq || (window._trfq = []);'undefined'=== typeof _trfd && (window._trfd=[]),_trfd.push({'tccl.baseHost':'secureserver.net'}),_trfd.push({'ap':'cpbh'},{'server':'a2plvcpnl65791'}) // Monitoring performance to make your website faster. If you want to opt-out, please contact web hosting support.</script><script src='https://img1.wsimg.com/tcc/tcc_l.combined.1.0.6.min.js'></script></html>